Connections management update
Scheduled for July 31, 2024 at 7:00 AM – 8:00 AM
Affects
Nudgis
Under maintenance from 7:00 AM to 8:00 AM
- Completed July 31, 2024 at 8:00 AM
- Completed - July 31, 2024 at 8:00 AM- Maintenance has completed successfully 
 
- In progress July 31, 2024 at 7:00 AM
- In progress - July 31, 2024 at 7:00 AM- Maintenance is now in progress 
 
- Planned July 31, 2024 at 7:00 AM
- Planned - July 31, 2024 at 7:00 AM- In order to improve our services, we are going to modify the way connections are handled between frontends and database servers.