All systems operational

Preventive electrical maintenance

Completed
Scheduled for June 17, 2024 at 7:00 AM – 10:00 AM

Affects

Nudgis
MirisManager
Updates
  • Completed
    June 17, 2024 at 10:00 AM
    Completed
    June 17, 2024 at 10:00 AM
    Maintenance has completed successfully
  • In progress
    June 17, 2024 at 7:00 AM
    In progress
    June 17, 2024 at 7:00 AM
    Maintenance is now in progress
  • Planned
    June 17, 2024 at 7:00 AM
    Planned
    June 17, 2024 at 7:00 AM

    We would like to inform you of scheduled preventive electrical maintenance at Gravelines datacenter of our hosting provider that may result in power outages on the following dates and times:

    • June 17, 2024, from 09:00 to 12:00 Paris time (07:00 UTC to 10:00 UTC)

    • June 20, 2024, from 09:00 to 12:00 Paris time (07:00 UTC to 10:00 UTC)

    These interruptions are beyond our control and are necessary for technical interventions by our hosting provider.

    During these periods, there may be temporary disruptions to all our services (including Nudgis and MirisManager)

    We apologize for any inconvenience this may cause and appreciate your understanding as we work to improve our infrastructure.

    If you have any questions or concerns, please do not hesitate to contact our support team.

    Regards,

    UbiCast