All systems operational

Data storage replacement

Completed
Scheduled for May 15, 2024 at 3:50 AM – 4:35 AM

Affects

Nudgis
Updates
  • Completed
    May 15, 2024 at 4:35 AM
    Completed
    May 15, 2024 at 4:35 AM
    Maintenance has completed successfully.
  • In progress
    May 15, 2024 at 3:50 AM
    In progress
    May 15, 2024 at 3:50 AM
    Maintenance is now in progress
  • Planned
    May 15, 2024 at 3:50 AM
    Planned
    May 15, 2024 at 3:50 AM

    Part of instance data storage will be replaced. Estimated downtime is 1 hour.