Scheduled for February 04, 2025 at 9:00 PM – 10:00 PM
Affects
Nudgis
Under maintenance from 9:00 PM to 10:00 PM
Completed
February 04, 2025 at 10:00 PMCompleted
February 04, 2025 at 10:00 PMMaintenance has completed successfully
In progress
February 04, 2025 at 9:00 PMIn progress
February 04, 2025 at 9:00 PMMaintenance is now in progress
Planned
February 04, 2025 at 9:00 PMPlanned
February 04, 2025 at 9:00 PMAs part of the improvement of our services, scheduled maintenance will be performed on storage servers.
The estimated downtime is 30 minutes.