Scheduled for May 12, 2026 at 8:00 PM – 10:00 PM
Affects
Nudgis
Under maintenance from 8:00 PM to 10:00 PM
MirisManager
Under maintenance from 8:00 PM to 10:00 PM
Completed
May 12, 2026 at 10:00 PMCompleted
May 12, 2026 at 10:00 PMMaintenance has completed successfully
In progress
May 12, 2026 at 8:00 PMIn progress
May 12, 2026 at 8:00 PMMaintenance is now in progress
Planned
May 12, 2026 at 8:00 PMPlanned
May 12, 2026 at 8:00 PMDear users,
A security maintenance has been scheduled for Acceptance and Production servers to fix vulnerabilities "CVE-2026-43284" & "CVE-2026-43500". Please note that we already had security measures in place to avoid this type of exploit so the risk is low.
The operation is scheduled Tuesday, May 12, 2026, between 10:00 PM and Wednesday, May 13, 2026 00:00 AM (all times are Paris Time).
While no major downtime is expected, users may experience momentary downtime for the duration of the maintenance.