Scheduled for March 25, 2025 at 9:00 PM – 9:58 PM
Affects
Nudgis
Under maintenance from 9:00 PM to 9:58 PM
MirisManager
Under maintenance from 9:00 PM to 9:58 PM
- Completed March 25, 2025 at 9:58 PM
- Completed - March 25, 2025 at 9:58 PM- Maintenance has completed successfully. 
 
- In progress March 25, 2025 at 9:00 PM
- In progress - March 25, 2025 at 9:00 PM- Maintenance is now in progress 
 
- Planned March 25, 2025 at 9:00 PM
- Planned - March 25, 2025 at 9:00 PM- Dear users, - A bugfix update has been scheduled. - The full technical changelog can be found here: - Nudgis : https://mirismanager.ubicast.eu/api/v3/packaging/get-changelog/?project=nudgis&from_version=13.1.2&logo=yes&lang=en&format=html 
- Miris Manager : https://mirismanager.ubicast.eu/api/v3/packaging/get-changelog/?project=mirismanager&from_version=12.2.0&logo=yes&lang=en&format=html 
 - Pre-productions servers will be updated on 2025-03-21 10:00 AM (Paris time). - The estimated downtime is about 3 hours. - We apologize for any inconvenience it may cause.