Scheduled for July 02, 2024 at 8:00 PM – July 03, 2024 at 1:00 AM
Affects
Nudgis
Under maintenance from 8:00 PM to 1:00 AM
MirisManager
Under maintenance from 8:00 PM to 1:00 AM
- Completed July 03, 2024 at 1:00 AM
- Completed - July 03, 2024 at 1:00 AM- Maintenance has completed successfully 
 
- In progress July 02, 2024 at 8:05 PM
- In progress - July 02, 2024 at 8:05 PM- Maintenance is now in progress. 
 
- Update July 02, 2024 at 8:00 PM
- Planned - July 02, 2024 at 8:00 PM- Dear users, - Due to a problem with one of the migrations to be performed during the update, it will be postponed to a later date. - The new date will be communicated as soon as possible. - Regards 
 
- Update July 02, 2024 at 8:00 PM
- Planned - July 02, 2024 at 8:00 PM- Dear users, - A major update has been scheduled. This update will bring some new features and fixes, which are described here. - The full technical changelog can be found here: - Pre-productions servers will be updated on 2024-06-11 10:00 AM (Paris time). - The estimated downtime is about 3 hours. - We apologize for any inconvenience it may cause. 
 
- Planned June 26, 2024 at 7:34 AM
- Planned - June 26, 2024 at 7:34 AM- Dear users, - The 12.3.1 version is now available and then the update of our cloud has been rescheduled on 2024-07-02 10:00 PM (Paris time). - The full technical changelog of the 12.3.1 version can be found here: - Pre-productions servers will be updated on 2024-06-28 10:00 AM (Paris time). - The estimated downtime is about 3 hours. - We apologize for any inconvenience it may cause.