All systems operational

Application restart for security reasons

Completed
Scheduled for April 23, 2024 at 5:40 AM – 5:51 AM

Affects

Nudgis
Updates
  • Completed
    April 23, 2024 at 5:51 AM
    Completed
    April 23, 2024 at 5:51 AM
    Maintenance has completed successfully.
  • In progress
    April 23, 2024 at 5:40 AM
    In progress
    April 23, 2024 at 5:40 AM
    Maintenance is now in progress
  • Planned
    April 23, 2024 at 5:40 AM
    Planned
    April 23, 2024 at 5:40 AM

    We are planning to restart the application for security reasons. Users can expect brief perturbations when browsing.