All systems operational

Processing queues number update

Completed
Scheduled for April 17, 2024 at 6:00 AM – 7:00 AM

Affects

Nudgis
Updates
  • Completed
    April 17, 2024 at 7:00 AM
    Completed
    April 17, 2024 at 7:00 AM
    Maintenance has completed successfully
  • In progress
    April 17, 2024 at 6:00 AM
    In progress
    April 17, 2024 at 6:00 AM
    Maintenance is now in progress
  • Planned
    April 17, 2024 at 6:00 AM
    Planned
    April 17, 2024 at 6:00 AM

    In order to optimise video processing times, the number of processing queues will be updated. No interruption is expected.